The version of Moodle that you are about to install or upgrade to contains unstable "Alpha" development code that is not suitable for use on most production sites. If this is not what you wanted then you should make sure you are updating from a STABLE branch of the Moodle code. See Moodle Docs for more details.

Confirm

Your Moodle files have been changed, and you are about to automatically upgrade your server to this version:

3.9dev+ (Build: 20200519) (2020051900.00)

Once you do this you can not go back again. Please note that this process can take a long time.

Are you sure you want to upgrade this server to this version?